Ich kann Yabbin nicht aus dem Google Play-Store runterladen

Aus technischen Gründen gibt es eine Mindestanforderung von Android 4.0.2 um Yabbin zu nutzen. Handys mit älteren Android-Versionen können Yabbin nicht installieren.

Yabbin ist zur Zeit nur in den Play-Stores von Deutschland, Österreich und Schweiz verfügbar. Wir arbeiten an Übersetzungen der App und wollen die App baldmöglichst auch in anderen Ländern verfügbar machen.